Compatible with iOS 3.1, 4, 5 and 6

This app updates your original iControlPad's firmware via Bluetooth. It includes firmware 2.5a, and supports updating with any user-supplied icp_firmware.enc (optionally zipped).

Minimum iOS version 3.1 and works on all devices

See larger Screenshots below..

View All Screenshots
Advertisements

Updated October 4, 2012
License Commercial Package
Suggested Price $ 1.99
Developer Website
Developer Twitter
Developer Packages
Follow @BigBoss on Twitter
Terms and Conditions

Advertisements