This is a fix for a serious security bug in iOS 6.0-6.1.5 and 7.0-7.0.5. If your device is on any of those iOS versions, please install this package. (iOS 6.1.6 and 7.0.6 already include this fix.)

This bug is known as CVE-2014-1266. For details, see ImperialViolet's analysis of the bug.

No options to configure.

Source code available on Github

Updated February 28, 2014
License Free Package
Developer Website
Developer Twitter
Developer Packages
Follow @BigBoss on Twitter
Terms and Conditions